AI & Data Science Challenges | DPhi

This is a companion discussion topic for the original entry at

I think there’s an issue with the dataset. I tried opening it with Google Colab, first the zip file was corrupt. After finding a way to solve the corrupt issue, the size of the train dataset was smaller than the length of the csv file labelling for the train dataset. I don’t know if any other person has noticed this.

@theiyobosa thank you for putting it forward and apologies for the delay. I believe you are getting that error as the dataset is huge. Can you please try loading the data using this approach:

Concerning the problem that I’m referring to !unzip method, please refer the thread here: #661956 - unzip fails on 5.4GB ZIP with "extra bytes at beginning or within zipfile" - Debian Bug report logs

Let me know if you have any questions or let me know if this doesn’t work. Best, Chanukya

i tried using 7z (with the x command) and it worked

@hyperyop great, nice to know that. good to see your submission :smiley:

Lower the value , higher the rank